Indicating target in "Type into" is not working

I am using Studio 2021.4.4 Enterprise.
UiPath.Automation.Activities version 21.4.4

I am trying to use Type into activity. When I click Indicate target, the window switches to web page, but I can’t indicate anything. It seems that it’s not even trying to get something, because after window switch I can use web page as normal web page.

The same problem is with Firefox and Chrome. Both extensions are installed.
When I use Ui Explorer, all elements are detecting perfectly.


Welcome back to our UiPath community.

Can you restart UiPath and Chrome/Firefox applications and then check it once.


Welcome back to uipath forum

Check this troubleshoot doc on extensions

And did we try with INTERNET EXPLORER as a next option
It doesn’t need any extension
Give a try there and see whether you are able to identify elements

Cheers @Dalius

Are you getting any errors like cannot communicate with the browser while indicating?

I’ve just tried restart my pc. No luck.
I’ve just tried use IE. No luck.
When I use UI Explorer, everything works fine. It seems something is wrong with the activity. Because when I click Indicate target, UiPath doesn’t even try to catch something. It just switches window to web.

Try upgrading UIAutomation packages and give a try


It’s the newest version

It’s the same problem when I use Click activity inside Use Application/Browser activity.

Let’s go with other way around

Use Set to clipboard activity and pass the input value you have
2. Then use a SEND HOT KEY activity without any selector and use tab key
3. Use n number of such activity until the tab reaches to the field where you want to type in
4.once after reaching the field use SEND HOT KEY activity with key alas ctrl+v without any selector

This will paste the value from clipboard
It’s more like how we use only keyboard and not the mouse to click on field

Cheers @Dalius

I finally solved my problem by switching off Modern design experience. It seems there is a bug or something in Modern design. :thinking:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.