NOT ABLE TO SEND SMTP MAIL

I am not able to send SMTP mail using Gmail account, i have entered the port as 465 and smtp.gmail.com but it is showing this error.

1 Like

@Syed_Husnain_Ali

Welcome to forums

Check below post for your reference

Hope this may help you

Thanks

1 Like

Hi,

This message shows you failed to check revocation for the server certificate. This means probably you failed to get revocation information via CRL and/or OCSP.
Do you access from intranet? If so, please check network settings including http proxy, because it usually uses HTTP/HTTPS.

Regards,

What to do, I am not able understand what u are saying.

Hi @Syed_Husnain_Ali ,

In order to send SMTP mails with your Gmail Account, you have to first enable Less Secure App Access in your Gmail Account.

To do so, first head over to https://accounts.google.com/ → Security → Enable Less Secure Apps

And in the Send Mail Activity, ensure you have toggled the the SecureConnection field over to None as Auto can sometimes lead to issues.
image

Kind Regards,
Ashwin A.K

1 Like

Hi

Welcome to uipath forum

Disable antivirus if any installed and the
Give a try

This should be working

And still if you are getting as a Send SMTP Mail Message: 534: 5.7.9 Application-specific password required

Try with app password feature for scoured way of approach

Learn more at
5.7.9 Sign in with App Passwords - Google Account Help w64sm2979340pgd.67 - gsmtpsecond step

I would suggest to NOT DISABLE LESS SECURE APP as it is not recommended

But still if you are fine with that then disable and give a try
For that steps are as mentioned below

Hope this would help you resolve this
Cheers @Syed_Husnain_Ali

Hi,

For now, can you share if there is a http proxy in your environment?
And also, can you check if there are any logs regarding this exception in EventViewer of OS (WindowsLogs-Applciation)?

Regards,

Hi,
Please try below settings.
Google Help