Problem with attach browser

Hi all,
how can i manage that? Is an iexplore web-based app, but selector doesn’t work at all.




Remove title attribute from selector and then give it a try once.


Still the same, i’ve selected all the windows, not only my page


Remove cls and title attributes from selector and then check it.

If possible could you please show me screenshot of other attributes of that selector. You can find it in UiExplorer window. So that I can check and help you.

1 Like

Still the same, in uiexplorer i have aaname also but if i flag remain the same error

Hy @andreus91,

In the selector window click on ‘Open Ui Explorer’ to see all components of the selector Uipath is able to capture. Check there

Please let me know if it works
Any questions please let me know


1 Like

Thanks, but there is also only aaname and it doesn’t work too.

The selector is green, validate.

Hy @andreus91, that’s odd.

If it’s great it should work fine
Could you share the workflow do I can take a look?

1 Like

Unfortunately i can’t share but thanks @William_Blech_Sister

Now i replace the selector with
html title=‘Invoices area’ />
and it works fine, the problem is that: the activity attach browser needs html selector and not the wnd app, might be any problem with this selector for you?



Did you try the ‘Open Ui Explorer’ in the selector window?
Another thing, try adding * to the selector, may help