Problem when marking text in office After robot run

I have a problem when using Studio = each time after I run a robot (process), no matter how simple, when I exit the studio and mark a text in Office (see atachment - word, outlook etc.) the color looks weird in black and white, instead of the usual light-blue or gray.
it is also a problem in outlook, when I open a message, the cursor appear before text like it is in a middle of typing or like the Shift/CTRL button are stuck…
the problem persist until a reboot (restart).
If any of you guys ran into these problem and know how to solve it- please share the solution

Hi, welcome. Wow, that sounds funky. I have no idea what causes this or how to resolve, but people will probably ask this anyway, so let me just ask right away:

What Studio version are you using? Version number? Community/Enterprise?
What Operating System are you using? Windows version?
Do you get this with any other software besides UiPath?
Have you tried de- then reinstalling?


thanks for your response.
I use Studio 2021.4.4 | community | windows 10
but it also in my PC in work (Enterprise)
It’s not happening in any other softwere but UIPath