Problem: Unable to install UiPath community version

Hi all,

I am trying to register an account and download and community version UiPath.

However after I registered and verified my email, I am not able to sign-in. It keeps showing “ERROR Internal Server Error”. Is there anyone facing the same problem or encountered the same problem and fixed ?

1 Like

Hi there, try following the link in incognito mode in your browser as the previous session may be cached and causing issues.


Welcome to the UIpath Community.

Is it 524 server error ?

If yes then it’s known issue and UIpath people are working on this.

Thx for your suggestion but unfortunately it didn’t work

Its not the 524 server error I guess. It keeps showing the below error image and I am not able to sign-in for further download of UiPath…



Just now I tried to download Community Edition and it’s working fine from my end.

So each time I tried to login it re-directs to the below link, and then it shows error.

Hi all,

I also getting same error ? Is there any porblem with server ?

Hi ,

We are currently working on this issue on priority. We shall update once this issue is resolved. Apologies for the inconvenience!

Even I m getting same error. Pls help…

The issue has been fixed. Please sign-in now with your account details.

If you face any problems, please let us know

Please have a look at this link. Cloud Platform - Fix in progress for Sign in/Sign up errors

Great I signed in successfully.
Seems everything’s back to normal

Thanks a lot. It is working now…