Unable to download UIPath Community Edition

Any solutions for the http://platform.uipath.com/ login issue. I tried many times and it says user already registered. If I click forgot password, I do not get any email.

Trying to download the UIPath Community edition and when I try to sign up, I get that. I changed to different email and was able to sign up now but now I get “Duplicate Account Logical Name Key” :disappointed:

@vishalpallerla
Please try with this link: https://account.uipath.com/login?state=g6Fo2SB1T1JQaXYzeXhua3VaeUlsV0ZpX294bi1ONUZQM29NNqN0aWTZIGtQaFdoNUNpS2lvc3IyOXo1U01XYWUtTWh4a0ExdU1xo2NpZNkgVHRGeXhTQW11a2sydGlWNEJ1T0ViNk9GNUVHQ050YzU&client=TtFyxSAmukk2tiV4BuOEb6OF5EGCNtc5&protocol=oauth2&response_type=token%20id_token&redirect_uri=https%3A%2F%2Fplatform.uipath.com%2Fportal_%2Floginsuccess&scope=openid%20profile%20email&hide_signup=true&type=login&signup_redirect_uri=https%3A%2F%2Fplatform.uipath.com%2Fportal_%2F&product_name=UiPath%20Cloud%20Platform&cloudrpa_signup_domain=https%3A%2F%2Fplatform.uipath.com&cloudrpa_signup_subdomain=%2Fportal_&register_endpoint=%2Fregister&nonce=eGzeFPuc7_Lo77s3bcNmyiIBCEkRoUhT&auth0Client=eyJuYW1lIjoiYXV0aDAuanMiLCJ2ZXJzaW9uIjoiOS4xMC4wIn0%3D

@Parth.Kadia
I tried with the same link and it still says “Sign up error. An account with given email already exists”

Could you please check this out?

Orchestrator Installation Error 500 - Internal Server Error on Win10 RPA Dev Advanced

Hi everyone, I have a small problem with the installation of the Orchestrator on Windows 10 for testing purposes. From what I can tell, the prerequisites should all be satisfied and the installation went fine as well. Although when I want to log into the Orchestrator, I get the error: “500 - Internal Server Error. Problem with the searched resource. It can not be displayed”. (This is my translation of the error as the originial message is in another language). Does anybody have any ideas? Than…

Thanks,
Parth

Thanks for the link but I am not yet able to go to the installation link at all.

Finally, after trying a lot of times. Today I was able to download the tool. It seems the issue is resolved from UIPath side. Thanks @Parth.Kadia for trying to help me.

Please mark it as a solution so that if anyone looking like this kind of solution it will help them also.
:+1: Enjoy Automation

Thanks,
Parth