Unable to download uipath community edition It is showing Internal Server error or duplicate key illeagal logical name

Installer(.exe or .msi):

License type(Free, Trial/License code):

Studio/Robot version:

Current behavior:

Screenshot:

@AmitaJain

Welcome to the UIpath Community.

Create account in this site: cloud.uipath.com and then go to Resource Center page and from there you can download UIpath studio.

I tried, its showing email already exists. But unable to login neither i am able to reset password. Please help

I am also having problems with an “Internal Server Error” on the website. I have just signed up to the Community platform and confirmed my email, but when I try to sign in the page pauses for 30 seconds before showing the Internal Server Error message. I haven’t seen the second duplicate key error.

Any help on how to get past this would be appreciated.

Hello,

The same issue for me - trying since yesterday. I’ve also tried to register account on another email, but it still the same " Internal Server Error".

I have the similar error , when I try to download Community edition , its showing internal Server error ?
Any help is appreciated…

thank you
ramesh

Please help asap

I have tried all given option micorsoft, gmail, email and password reset nothing is working.

I have the same problem with Internal Server Error.

I am also getting same problem

Did anyone get solution to it. I am not able to download community version. ‘ internal server error ‘ is coming. Pls reply asap…

I have a similar issue. While trying to download the community edition I get various errors like

  • Internal Server Error
  • Signup Error
  • Duplicate Account (when I try the Microsoft or Google options)
    I have tried to clear my cache and start in a private browser window to avoid any interference with previous sessions but still I am unable to download the community edition.
    Any assistance is appreciated.

Anyone’s knows is there any other way to get help from uipath support teams on this ?

Its been days, please help i am till not able to login into platform.uipath.com

Hi @AmitaJain

Yes, you can now directly contact our Cloud team here: