Pop-up window not working


#1

Hi,

I have to use the select item activity on a pop-up window. The problem is when using Uipath, the window appears inactive and doesn`t let me select any item. When I try the same action manually, it works perfectly. I have tried using delays, hotkeys or even working with images but nothing works. Do you know what the issue can be?

Thanks.


#2

Hi,

What kind of popup it is?
There are some issues with working with Chrome popups and I’m wondering if it’s this (although hotkeys worked there).

Regards,
Andrzej


#3

Hi Andrzej!

Thank you very much for your interest.It’s so kind of you. It’s not a website, it’s a desktop application. If you could help me I would be very pleased.

Kind regards,

Carlos


#4

Please press F2 when in UiPath Selection mode. This will give you 3 seconds in which you will have time to activate the popup window.


#5

Are you sure it is not a kind of adware?
• Try Adblocker
• :- https://chrome.google.com/webstore/detail/adblock/gighmmpiobklfepjocnamgkkbiglidom
• Or try adware removal tools

And learn more about ads and popups:-
https://support.google.com/chrome/answer/2765944?hl=en

Try this and let me know.


#6

how can we exit from d selection mode?