PDF file not getting opened in Uipath via start process/ open application

Hi All,

Could someone please help me on the below.

I am using Adobe Acrobat Reader DC for pdf files. I am able to open the pdf files manually. But When I try using start process or Open application activity in uipath, pdf files are not getting opened.
Any ideas are much appreciated.

Thanks in advance for the help !

Regards,
Hirunyaa. R

Hi @Hirunyaa

When you open PDF via the start process activity,
Do you input the Full file path in the FileName field?

I hope it will be useful to you :blush:

Hi Natapong,

Thanks for your response. I tried the same. Gave the full filepath in the Filename field. My PDf is not getting opened… :frowning: And at the same time, Start process activity is also not throwing any errors.

So am stuck and didnt get any clue why it is not opening.

Could anyone help me here?

Share the PDF file if not confidential and also let me know the version of Adobe your using.

Hi Veerishu,

I am sorry that I will not be able to share the PDF as it has confidential data but the application that am using to open the pdf file is “AcroRd32.exe”

Thanks !

No problem, try this.

image

Trying giving complete path name. In my case the PDF is in “Data” folder under project folder.

“C:\Users\OS\Documents\UiPath\SampleSolution\Data\Sample11.pdf”

Hi Veerishu,

I tried the same. But my pdf is not getting opened. Infact, I uninstalled my Acrobat Adobe Reader and installed a new Acrobat Adobe Reader DC version- 18 and tried opening the pdf doc in uipath via start process activity. (gave the full file path as mentioned by you) Still stuck with the same that pdf is not getting opened. But I am not getting any errors also while using Start process activity.

Thats why am stuck and confused because no errors, but pdf not opening.

Please help me out here !

Thanks !

Hi All !

Traced the error now. The error was my acrobat failed to connect to a DDE server and that is why pdf’s were not opening via start process or open app activity even when the correct file path was given.

And finally after three days of struggle, its working fine !

I followed all the steps given in the below site. It helped me to overcome this error.

Thanks a lot for all who helped me in this issue.

Thanks,
Hirunyaa. R

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.