Package not available in Manage package

Hi team,

I have downloaded the .nupkg file for an activity from marketplace. Link of the URL from where i downloaded the package.

Link: Two-Factor Authentication Activities - RPA Component | UiPath Marketplace

But once I add it in my local package folder I cannot find it in manage package tab

HI @Shashi123

Welcome to UiPath community

This package is available in both Windows and Legacy compatibility

What is the version of the studio?

Go to manage package → Search this UiPathTeam.TwoStepAuthentication.Activities in All Packages


If you want to add it manually, please add your local directory in here first:

  • Go to Manage Packages
  • Settings
  • Give a Name of your choice
  • Select Source Path where Packages should be loaded from
  • Add

Another way is to add it directly to AppData Folder, as displayed “Local” in my screenshot above. However I am not entirely sure if that’s a good idea. Best way and also easiest way is how @Gokul001 explained it.