Package Installation Problem

Hello Community,

I have an issue with the installation of Salesforce Activities Extension Package from marketplace. The package manager just can’t find the package whether in marketplace nor in local package sources. I downloaded the package manually and tried to install it manually. No matter if the package is located in the default package source “local” with all the preinstalled packages (“C:\Users\user\AppData\Local\Programs\UiPath\Studio\Packages”) or in a user defined package source, the package can not be accessed via the package manager.

I am new to UiPath and use UiPath Studio 2022.4.3. Do you have any suggestions?


Hi @christopher.deitmers

In download manage package setting please check all the options and Please search using this keyword



1 Like

Thank you for your comment @suraj.setty. Your picture is very helpful to my explaination: I can not access the package throughout the package manager and I tried to use different package sources (see Local, Marketplace, …).
The problem is anywhere else.
Since I downloaded it from the official marketplace website I can imagine that there are compatibility issues or issues with the newest version.