Orchestrator scheduled job and stop

Hi, my programs need to run everyday 6am to 6pm. I’ve set the cron job in orchestrator… however, it wont stop?
My program, keeps looping chcekin for emails. so by right, at 6pm it should auto stop?

Also, today i get the add to queue error. Error code 0.

RemoteException wrapping UiPath.Core.Activities.OrchestratorHttpException: An error has occurred. Error code: 0 
   at UiPath.Core.Activities.HttpStatusCodeExtension.OrchestratorEnsureStatusCode(HttpResponseMessage response)

how do i resolve this? it has been working fine, and all of sudden this happens…

Hello @Username95!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hi @Username95,
Where have you defined cron expression? Could you please show more details as well as whole error feed you have?

Hi the error is solved now. But for the cron, i defined it in the orchestrator trigger. Such that 6am to 6pm. However it wont stop at 6pm. it keeps running

Please share screenshot of this cron expression setting. If it’s set properly and still keeps running this might be a bug which would be good to report. :slight_smile: