Orchestrator Platform

Hi, Did Orchestrator platform change? I cant find anything to create a robot.

I logged in using this URL: https://platform.uipath.com. I am getting the below screen. Please help guys, need to complete advanced certification.

image

Go to Services, Click on the options bar, next to the 3 horizontal dots, and then click Go to Service.

1 Like

Thanks Robert for the reply. Did the same as you suggested but I am getting the below error. Tried multiple times and also with different account. Any help is appreciated.

Ok, go to account settings, get site url,open another window, type that url and then add an / and the name of the Services you want to add robots to.

There is a known issue UIPATH team are working on fixing, one that is related to your network settings. If you can log in to the Cloud RPA but you get the error 500 when you click your Orchestrator instance, try disabling IPv6 in your network card settings.

I had tried this and it works fine.

Thank you Robert for the help. But getting the same. I tried what robinsonjoseph said, it is working fine now.

1 Like

Thanks Robinson :slight_smile: It worked.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.