Orchestrator manager: get asset Error code: 1100 with multiple folder for on-premise orchestrator v19.10

The orchestrator v19.10 has multiple folder like test1, test2 folder.
And each folder has asset text, credentials.

I just tried to get asset with orchestrator manager.
If I selected multiple folder (Default, test1, test2) when orchestrator manager asked folders, the following error was occurred.

Not only “get asset” but also “get credential” also made same error.

Of course, I had login with admin account and gave all rights to robot.

RemoteException wrapping UiPath.Core.Activities.OrchestratorHttpException: Folder does not exist or the user does not have access to the folder. Error code: 1100 at UiPath.Core.Activities.HttpStatusCodeExtension.OrchestratorEnsureStatusCode(HttpResponseMessage response)

  • at UiPath.Core.Activities.BaseAssetActivity.EndExecute(AsyncCodeActivityContext context,*
    IAsyncResult result)
  • at System.Activities.AsyncCodeActivity.System.Activities.IAsyncCodeActivity.FinishExecution(AsyncCodeActivityContext context,*
    IAsyncResult result)
  • at System.Activities.AsyncCodeActivity.CompleteAsyncCodeActivityData.CompleteAsyncCodeActivityWorkItem.Execute(ActivityExecutor executor,*
    BookmarkManager bookmarkManager)

Hi Yongho,

Thank you for sharing the issue.
We are looking into this.

Could you let us know which version of Orchestrator Manager you are using?
Did retrieving assets fail at every folder?


I had test v2.1.8 orchestrator manager.

Thanks and Regards,



I investigated the issue but couldn’t reproduce it.
You mentioned that you gave the necessary rights, so it’s unlikely that this is the case, but I suggest that you make sure that the account you used for Orchestrator Manager’s login has access to the given folders.

I used the admin account when I login to Orchestrator manager.
And all folders has admin account when admin create the folders.

Yongho Gil

If you want to have zoom meeting, I am okay.
Please let me know.

Yongho Gil

Let’s take this discussion offline.

We discussed the issue offline.
The cause was running Orchestrator Manager using the debugging mode.
The debugging mode captures all the errors raised including errors that will be caught and handled properly later, and running without debugging worked fine for this specific error.
We recommend you use Orchestrator Manager with debugging disabled.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.