Orchestrator Installation Issue

orchestrator
setup

#1

Hi all,

After installing Orchestrator, i am getting a login screen. So, I am trying to login using domain user id and password.

But i am getting this error:

Can you please provide solution for this issue?


#2

Hi @palindrome,

After installing Orchestrator, the only available user (apart form Active Directory users) is the default one, which is “admin”. Using this user to log in, will enable you to create as many users as you need, with as many roles as you need.

If you are trying to login using an Active Directory user, there are several steps we need to ensure are checked, before trying to log in.

Please let me know if you need assistance in setting up Active Directory login.


#3

I tried to login using ‘admin’ user id and default password but it is redirecting to Http 400.
If Active Directory login can help to solve this issue, i can try that. Can you provide some steps to do this.


#4

You first need to make sure that the user you are trying to login with is already created in your Active Directory.

Next, in IIS manager select Site and double click on Authentication, and enable Windows Authentication

The last step is to modify the Web.config file from your Orchestrator installation folder, to say
add key=“WindowsAuth.Enabled” value="true"
add key=“WindowsAuth.Domain” value="domain_name"
add key=“WindowsAuth.AutoLogin.Enabled” value=“true”


#5

Hi Bogdan,

Thank you for your help. I tried your steps and I was able to set up login via Windows Authentication.
But the issue was resolved by updating the IE to IE11. I think there was some IE policy that was causing the problem.

Thanks & Regards,
Nitin


#6

I am new to orchestrator, I have installed orchestrator, what’s the default password for admin? Thanks.


#7

It must be given in the document … I think it was 890iop


#8

Thanks palindrome, You are correct!
Helpdesk also provided the same information to me:
Tenant:- Default
Username:- admin
Password:- 890iop

I did go through orchestrator guide and did not find it, thanks a lot!


#9

Welcome :slight_smile: