Orchestrator doesn't run scheduled processes

orchestrator

#1

Hi guys,

I have a problem with Orchestrator – it doesn’t start scheduled processes.
We are able to login into Orchestrator, even to run processes manualy, but it doesn’t want to run scheduled processes.
Does anybody knows what might be the cause and how to resolve it.

Thank you in advance!


#2

Hi,

Would you mind sharing screenshots of the schedule or any error messages you might see on the logs.


#3

Hi,

It tells me that I can send only one screenshoot. Nevertheless, there is no much to send. Everything worked fine for months. And yesterday scheduled jobs didn’t run anymore (but we didn’ t change nothing)

It is strange, we can login into Orcherstrator and even run jobs manually. There are no errors in logs.

Best regards,

Sead Unkic


#4

Sead_PlaviTim - Did you solve that problem?


#5

Hi, yes we manage to solve the problem

BR,

Sead


#6

Hi, could you please share with us how did you solve?
We are facing the same problem and we haven’t found a solution yet.

Thanks in advance.

Gregory


#7

Hi,

I think software update (Studio, robot and Orchestrator) solved the problem (to version 2018.2.6)

BR,