Orch Cloud Logout timeout

I have a similar issue to this one:

In our old on-prem Orch we had that web.config file edited.

But how to do that on the Orch Cloud now?

Hi @kwoxer,
If by Orch Cloud you mean Enterprise Cloud then I think you should contact with our Technical Support.

Ok written a ticket. Thanks. Hopefully we get that setting in the backend now.

When you will have the solution, please let us know so it might be useful for other users :slight_smile:

1 Like

Thank you for reaching us.

Please note that Session timeouts are not configurable as it is based on Auth0 settings which are set to 30 minutes.

As this query has been answered we will proceed and mark this ticket as Resolved as no issues are present.
If you have additional questions regarding this ticket please reply within 3 days or it will automatically close.

Very sad. So in on-prem Orch you can do much more things compared to Cloud. But I cannot understand this setting being so unflexible.

Is there anything I can do to get this feature in the future maybe?

I can’t promise anything but I will push your request for our internal tracker as a potential feature request :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.