Orchestrator time out / logout

Is there any way to stop orchestrator from logging out contiously every 10 min? I montior multiple robots and it’s always head ache to open all folders and jobs after I move away for some time

By default, Orchestrator has a session timeout setting that automatically logs out users after a certain period of inactivity (usually around 10 minutes). While this is a security measure, it can be inconvenient when you need to keep your sessions active for monitoring purposes.

To extend the session timeout or prevent Orchestrator from logging out continuously, you can follow these steps:

  1. Adjust session timeout settings: As an administrator, you can modify the session timeout settings in Orchestrator. To do this, log in to Orchestrator with administrative privileges and navigate to the Settings page. Look for the session timeout or session expiration settings and increase the timeout duration to a more suitable value. This will allow your sessions to stay active for a longer period of time before being logged out automatically.
  2. Use session keep-alive browser extensions: Another option is to use browser extensions or plugins that simulate user activity and prevent sessions from timing out. There are various browser extensions available that can send periodic requests or simulate mouse movements to keep the session alive. These extensions usually have configurable settings to adjust the frequency of the activity.
  3. Automate session refresh: If you have the necessary permissions and access to the Orchestrator API, you can automate the process of refreshing your session programmatically. You can develop a script or program that sends requests to Orchestrator at regular intervals to simulate user activity and prevent session timeouts. This way, you can keep your sessions active without the need for manual intervention.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.