Open Browser Cannot communicate with IE Browser

Hi Team,
I am getting below error when using OPEN BROWSER activity.
“Cannot communicate with Inter explorer browser”

Simply workflow with OPEN Browser “google.com”.

I have registered oleacc.dll with admin rights, updated the IE setting as per https://www.uipath.com/kb-articles/internet-explorer-automation-troubleshooting

Even restarted the machine. Still issue persist.

UiPath Version : 2016.2.6274
IE Version : 11.805.17763.0
Upd Version : 11.0.155

It all works fine with google chrome.

Hi
Welcome to uipath community
Kindly restart the machine and try once after setting the command as mention this thread

Cheers @kpraveenkumar

Bro,
as said in the thread, i have already restarted, updated settings. But still no luck

is the webpage added to trust list in Internet Setting.
kindly try that once
Cheers @kpraveenkumar

Yes it is.

were these steps followed


and may i know what is the version of IE used

Cheers @kpraveenkumar

Still Same issue

1 Like

Try with start process activity as mentioned in this thread

and we got few more approaches too
kindly try this and let know for any queries or clarification

Cheers @kpraveenkumar

Hi Palani,

I tried all troubleshoot steps, but still no luck.

I have raised a ticket with UiPath. I will share the solution if it get fixed. Appreciate your time.

1 Like

Cheers @kpraveenkumar

It got worked ONLY after giving Local Admin Rights.

Great
Cheers @kpraveenkumar

One suggestion I would make, after all the other mentioned are not working, use Start Application activity to open IE instead of Open browser.
Use type into (address bar), instead of navigate to. Your rest of the sequence would work (selectors and all) in the Start Application Activity Sequence.

Hi,
I have the same kind of issue but slightly different. I am getting the same error for almost all the browsers.
I am able to open the browser and access the URL of the site. When the Login pop up opens up I am getting this error. If I manually give the credentials then other processes are running smoothly without any issue. please help me as I am struck with this issue for a quite long time.