Nuget Package from Orchestrator is getting downloaded in PDF Format

Hi All Friends,

Whenever I Am downloading the Nuget Package from Orchestrator then Package is getting downloaded in PDF Format. can someone please tell me like how can i change the settings so that package will get downloaded in proper file format . and above all this whenever i am trying to extract the actual correct nuget package file then it is being not extracted with .xaml file in it.

Thanks and Regards,
Varun Shinde

Can you please tell from where you are downloading package in Orchestrator?


Try to change the file name extension to nupkg.
Change the file from Test Project 1.0.7.pdf to Test Project 1.0.7.nupkg.

Just check if this worked for you.

yes I am downlaoding package from Orchestrator .

Please share screenshot from where you are downloading package.


Please find below screenshot .

I am unable to change file extension since on my PC adobe is not working .


if you download it like below it should download as nugut package. Can you check the extension of the package which got downloaded.

yes the file extension is getting downloaded as Nupkg . but after download it is saved in PDF format .

@varun_shinde i think the default application is set as pdf reader…That’s why its showing like that. Can you check in properties what is the extension of the file?

Then you can unzip the file to get the .xaml files.

Try to rename the file.
From Test.Project.pdf to Test.Project.nupkg.

Remove the .pdf from last and update it with .nupkg

The file extension should be enabled. Then only you can edit that using file rename option

I tried but it is somewhat difficult is there anyone setting i can change so that file will automatically get download in appropriate format.

Change your browser’s Download settings to always ask.

Download Package and save it as .Nupkg File.
Screenshot (30)_LI