Not able to sign in/ create account for advance rpa certification

License type(Free, Trial/License code): Free

Studio/Robot version: Studio

Screenshot:

Not able to sign in or create account for advance rpa certifcation. After I enter all the details I am getting blank page . Tried in IE, Chrome and Mozilla Browsers. And tried to login with gmail , LinkedIn and with new email address still facing issues.Kindly help as I want to complete this certification.

I’m able to login @AMRUTA_RS,

Can you try again :slight_smile:

Hi Hareesh,
Thanks for reply. But still facing same issue. Not able to create new account or login with gmail/ LinkedIn :frowning:

Can you give a try by clearing the cache and temp files @AMRUTA_RS

The URL is accessible in any browser for me : https://certificate.uipath.com/account/login

1 Like

Hi Hareesh Thanks for Reply.

I tried clearing the cache and temp files still not working . I tried registering through mobile also but still the after entering all details the page gets navigated to blank page. Nothing gets loaded.
In addition to it when I have entered my email id in the “Click here to resend the confirmation mail” , I am not receiving any mail in my account. Tried using both company email address which is my registered address for the UI Path academy and also my gmail id still not receiving any mails. Checked in Spam too.

Thanks Hareesh for Help. I changed my email id from corporate to personal (gmail) and I was able to do registration and login. I think its some problem related to email id.

1 Like