Unable to create an account in Certification platform, need some help

Hello All,

I’ve created an account in UiPath academy platform and I’m able to go through the e-learnings. I would like to appear for the RPA developer certification for which I need to create an account in the Certification platform as well. So, I tried to create an account using the same email account that I used for academy. However, I get an error that states “Basic authentication is disabled for this user”.

Can anyone suggest how I can get past this issue so that I can create an account in Certification platform?

Try with “Login with single sign-on” which shown in the attached screenshot.

Regards,
Karthik Byggari

1 Like

Hi Karthik,

I tried logging in by using “Login with single sign-on” but, because I couldn’t even create a valid profile, I wasn’t allowed to login (got the below error):

Mahesh Chavare

@mchavareprc

Try with any of available login options like Google, Microsoft or LinkedIn.

I had tried logging in using options like Google earlier but, it had not worked. Now, it worked fine! :slight_smile:

Thank you Lakshman!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.