SMTP Error?

Got this error

2 Likes

Hi @balkishan,
This error can be related to few things. Please check if you are passing the correct port number, check if firewall is not blocking the connection and check if you have enabled two factor authentication in your mail account (this can also block SMTP activity).

Hi @balkishan

What is your configuration for the Send SMTP Message (port, server, etc)?
If it is gmail, the port should be 465 and server is “smtp.gmail.com

2 Likes

port
587

smtp.gmail.com - server

Please try 465 as the port :slight_smile:

1 Like

Buddy @balkishan

Connect to smtp . gmail .com on port 465, if you’re using SSL.
or
Connect on port 587 if you’re using TLS

Cheers

same error I am getting after made 465

1 Like

It was working fine suddenly got this error

try this buddy @balkishan
go to this link : https://myaccount.google.com/lesssecureapps and turn “less secure app” ON

1 Like

@Palaniyappan @Jan_Brian_Despi please help it urgent

1 Like

Already did, it was working fine till yesterday, i didnt change the settign and thrown this error

no worries
can i see your smtp property screenshot once
Cheers @balkishan

@balkishan

check once with setting as well buddy whether the less secureapps is turned or not…
once

Cheers

now i checked it’s on bro. very urgent :frowning:

great
now keep the same port as 465 and try once buddy

@balkishan

I checked with both bro. but not working same error throwing

same error with 465

HI I need help on this error. It also happened to me so I need solution I did following thing but it not resolved yet

  • Enabled Gmail Less secure app
  • Checked with both ports TSL(587) and SSL (465)
  • Also two factor authentication disabled
2 Likes

check in your domain whether the Gmail is working or not

1 Like