Not able to install chrome extension --

Hi ,

I am not able to install the ui path extensions.i am facing the below error:


please help !! Even when all instances of chrome are killed i keep on getting this error.

Thanks,
S

Try installing from command prompt. Below post may help you on the same.

1 Like

Hi ,
Thank you !

Regards,
S

Using a company laptop? any restriction with adding of extension?

Hi Vinutha,

i tried to install chrome extension so many times.but it is not working.
n also m not having 'uipath studio ’ folder in program files(x86) folder
can u help me on this?

Thanks

Nitesh

try this link ,

" also m not having 'uipath studio ’ folder in program files(x86) folder
can u help me on this?"
Actually platform.exe have directories files and folders on program files.
(studio doesn’t have i think!!! but you can extract uipathStudioSetup.exe )

1 Like

Please use the following workaround while waiting for 2019.4 to fix the issue :slight_smile:

It worked for few while like an hour and then again it stop and ask for extension.What should i do now ? Even i cannot find the set up file in program file (x86)?

Alright,follow these steps… @bhavnakamble
(1)Extrack from studiosetup file,

(2)extract full.nupkg file,

(3)After completing those extractions,paste it in program file (x86)

(4) Finally, try this url

@Sharmi_thangam_malat your problem resolved ?? if yes, please say how

I’m using 2019.3.0 still facing the same. Is this issue is fixed or not yet? @loginerror

The issue was fixed in 2019.4, I believe.

If you are using the Community Edition, please re-download the latest installer 2019.4.2 and reinstall it. It has to work :smiley:

I have UI path community version and i am trying to add chrome extension (v 79.0.3415.)

Instead of trying all methods mentioned above, please go to Chrome webstore directly, and remove Uipath extension from chrome and then add it again directly from web store itself.
Please refer the link below