Not able to create Robot in Orchestrator

Not able to create Robot in orchestrator. + image link is disabled in Orchestrator.

Kindly help.

Hello @testing_mail

Check the roles and permission you have.
If admin disabled create robot permission for you then the button will be disabled.

Regards
Ajay

1 Like

Hi
— this is due to role level permission
— go to the right top of the screen and click on your name and click on the name
— click on user
— once getting to user tab click on roles
— click on the right end of your role and click edit
— now you can add the permission for VIEW,EDIT,DELETE…

Hope this would help you
Cheers @testing_mail

Thanks for your prompt responses.

Actually i have administrator role and all the fields are enabled for me. As i googled, i came to know that it is because of License activation.

I have downloaded my UiPathOrchestrator.msi from enterprise edition which is free for next 60 days and then we will be acquiring licenses. As i installed as per the documentation provided, i can able to login to Orchestrator, but activating the provided license i can’t able to do it.

I have tried as per the given link. can anyone help me on my situation.