No Unattended Runtimes Assigned in UiPath Assistant

Hey guys i just learning about orchestrator for few days, and i have issue i only want attended robot not the unattended one but when i connect my robot to orchestrator using machine key it wont work

and the second one when i try connect to orchestrator its show like this

You may try to disable the User License Management from Admin → Organization Settings

In Orchestrator → Tenant → Settings → Robot Security → Attended robot (user) authentification → choose Hybrid


Let us know if this helped.

Hello sir thank you for replying but in my orchestrator doesnt have taht option

Are you having classic folders in your Automation Cloud Orchestrator?

Do you have an Unattended license available?

Can you show us a screenshot of folder structure and Orchestrator → Tenant → Settings → Robot Security?

Reference: License management options

Kindly Look foward with this screenshot

hmm this is community edition and ithink its modern folder

yes i still have it but i just want use the attended license

In this case, check this documentation: Connecting Robots to Orchestrator

yeah i already try connection with Service URL and its works but for now im trying to connect it with machine key and its always send me error like this

Try to create a local user and enable the Attended robot for it and retry.