No open windows found for 'chrome.exe'. Please check if the application is running

Chrome is closing by itself after running bot . Has anyone faced this ?? If yes , how to eliminate this issue?

1 Like

Hi @shiv_the_scorpion

Which activity do you use to open the page?
If you use Modern -Use Application/Browser activity, can you try to set Never at Close property?

if you are using classic activities makes sure
you are not killing it anywhere middle in the code, also use activate activity and maximize activity just after open browser

also please find below link for your reference

1 Like

I see you are using an Open Browser and within that you are using Type Into, can you try:

Add a Maximize activity to let the browser open.
Before you type can you select “Wait for Ready” to COMPLETE and try, if still facing with error, can you share the selector for you type into activity?

How did you solve this problem???

I just got the same error…

I run login process, got this same error
When I manually open Google Chrome beforehand, I don’t encounter this issue. Why can’t it automatically open like Firefox browser?