Move Outlook Email - Error

outlook
activities

#1

Hi,

Does anyone encountering issue in Move Outlook Email activity?
I’m encountering error when I tried to move email to a subfolder under inbox. (Error message: Cannot move the items.)

Basically, I’m accessing the inbox of shared mailbox in my outlook and reading all the unread emails and once I’m done processing it I move the email to a subfolder and move to another mailitem (this is in loop). But the problem is sometimes it gives me an error, but sometime not.

Anyone thoughts about this?

Thanks


#2

Is the actual error just “cannot move the items”?

Could it be that the robot is still trying to process the mail while also trying to move it? Perhaps a delay could work.


#3

Yes Cannot move the items. I don’t think its processing. All the thing I do is capture the subject and get the body of email. and process with different application. But once I’ve finished the process with other application and tried to move the email it gives me this error.
image