Missing Do in Open Browser Activity

You can simply drag a Sequence activity inside where it says “Drop Activity Here” or click the “+” button and write Sequence

  • This will do exactly the same as the Do that comes by default

Yes I did the same but it doesn’t working with me.

Could you provide a bit more information with regards “it does not work for me”?

  • Screenshot with the error message if any
  • Statement if for example, you drop it and it does not appear?

It’s a bit strange that it will not allow a sequence activity inside

When I drag the Open Browser Activity, it is allowing me to drag the sequence in side the Open Browser Activity but,

Default it should show the Do right, I tried with other pc it worked.

In my Ui Path application it is not showing Do in Open Browser Activity.

Can you please refer to these screenshot’s above.

The “Do” is a renamed sequence - You can double click on the “Sequence” text, and rename it to “Do” if you like it better. but the functionality is exactly the same.

As can be seen on the screenshots, you have different versions, therefore it’s possible that the new “Open browser” does not come with the “Do” activity in it, you need to place it.



You can check it with the following comparison: If you click on the “Do”, or on the placed “Sequence”, you’ll see they should have the same Activity name:


Placed Sequence:

Hello @john_kishore_gollapalli

Just try to update all the dependency packages (Manage package ->update all packages to the stable version).

Restart the studio and check it once. As you have mentioned its visible for you in other machines, it will not be an application issue.


Ok, thankyou Ignasi Peiris.

Ok I will try @Rahul_Unnikrishnan

@john_kishore_gollapalli the sequence is there but it’s hidden. You should not worry about it, just add your activities and it will work without needing you to add another sequence.

This Studio->Settings->Design flag controls those sequences display:

@john_kishore_gollapalli ,

Please just confirm that the below settings is disabled

1 Like

Hi @john_kishore_gollapalli

May be it is an Update on 2022.10


You can disable this Hide sequence option. As @muhamed_fasil Suggestion

Go to => Setting → Design


1 Like

“gheorghestan” “muhamed_fasil” @ignasi.peiris @Gokul001 thank you for your support guys, For such a wonderful contribution.

John kishore


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.