Missing Activities in version 2016.2.6246

package

#1

Hi I am missing UI Automation and User Events in this community version. I can’t find the core package to install.

Any ideas?


Missing core activities UiPath 2016.2.6379
Missing activities in 2016.2.6379
#2

You are the second poster to mention missing activities in the latest version. I have asked UiPath to comment as I believe some changes have been made and we need clarification.


UiPath.Core.Activities.InputDialog
#3

Yep, it’s a setup bug. Thank you for reporting it.
As a workaround, please add this package in the %localappdata%\UiPath\app-2016.2.6246.34828\Packages folder.
And reopen UiPath Studio.

I will let you know when an update is available with the fix.

UiPath.Core.Activities.2016.2.6246.34820.nupkg (546.6 KB)

Note that it’s only for Community and only in current Beta build. It will be solved on monday.


Missing core activities UiPath 2016.2.6379
Message Box activity missing
Dialog Box ,Input Dialog, Message box missing
Output data table activity missing
#4

Note that it’s only for Community and only in current Beta build.


#5

Hey @Lavinia

So when we will get the latest stable release ? In april? you guys are planning? like Orchestrator version 2?

Reagards…!!


#6

The stable release is out on the Studio Stable Channel. Note that there is also a Studio Beta channel.
The community is on a release version which is ahead.

Both of them (Studio and Community) have stable and beta channels.


#7

Here are the Stable feed and the Beta feed.


#8

Hello @Lavinia ,

I’m trying to go through all the tutorials, and I can’t find Write to csv activity in the new version (even after patch).

Thank you in advance!


#9

For this you need to install UiPath.Excel.Activities from package manager.


#10

Hi @Lavinia,

Thank you very much for your answer!

Have a nice day!


#11

The new Community Beta Build is up since Tuesday.
Can someone confirm this issue is not valid anymore?

Thanks!


#12

the activities have been fixed, still a lot of errors when browsing for activity types


#13

also seem to be only stuck with google ocr in the screenscrape click

i find microsoft slightly more accurate.


#14

@thuylam

Do you have MODI (Microsoft Office Document Imaging) Installed on your system?

Regards,
V


#15

In Windows 10 MODI comes by default.
Otherwise you need to install it via Microsoft Sharepoint Designer.


#16

@Lavinia
I cannot install UiPath.Excel.Activities

And, of course, some examples from training (like Session 4 - exercise 1 - shopping for laptops.xaml) cannot be run (Could not find type ‘WriteRange’ in namespace ‘http://schemas.uipath.com/workflow/activities’. Row: 82, Column: 8).

I am using UiPath Studio Community Version 2016.2.6344.


#17

Im running the community edition (stable: 2016.2.6379) and after the installation i dont have any activities. When i put text in the activity search bar, nothing is showing up

The fix of placing the UiPath.Core.Activities.2016.2.6246.34820.nupkg in USER\AppData\Local\UiPath\app-2016.2.6379.27755\Packages and restarting UIPath doesn’t give a solution.

Also did a reinstall of the community edition which give the same result.

From this point on, i can’t run the community edition on my pc.


#18

i tried it on another computer and there the install went fine. But on the pc that is giving problems, reinstalling won’t help. i dont see the ui automation and events. any solution to this?


#19

@nid-jeroen

I think the version of Core activities that you are using is incorrect. As you mentioned that Uipath studio that you have is 6379.

First , please ensure if you have the Core.activities package present in the C:\Program Files (x86)\UiPath Studio\Packages or not. If you do not have it , ensure you copy the correct version of Core.activity package from your working machine and place in in the folder mentioned above.

Below is the screenshot of the correct version of Core activities.

Next, open UiPath Studio -> Click on Manage Packages -> Go to “Available” -> “Local” and you should see the Core activities available there. Now install the package to use the activities.


Missing core activities UiPath 2016.2.6379
#20

Lavinia,

Both of your posted links are locked or no longer functioning.

Is there a chance you could update to the most recent community editions? I can access the version linked via uipath.com , however that version doesn’t seem to alleviate the issues.