Major Issue with 2018

18_1

#1

Hi

I have this error. this was working yesterday. with 2018 update of community edition. it has broken it.

image

Reproduce by just using the invoke workflow activity


18_1: Old workflows throwing errors (SOLVED)
#2

Same here.

Quite urgently need to get a response/fix.


#3

Can we see the workflow?
Whats in the invoked one? What activities?


#4

Try anything. The issue is the invoke workflow activity not the activities
within the workflow.


#5

the workflow is built with 17.1? if you build a new one, with 18.1 you have the same issue?
i need more details as i can`t reproduce…


#6

can you check if core activities are updated to 18.1?


#7

no they are still 17.1 u want me to uninstall and reinstall?


#8

no, just update the core activities and restart studio


#9

no good.

So here is a sample one.Tester1.xaml (4.3 KB)
Tester.xaml (5.6 KB)


#10

tester calls tester1


#11

its working for me, this is very strange.
what dotnet framework version do you have?


#12

.net framework 4.6 windows server 2016


#13

do you have the 18.1 installer? to reinstall?


#14

Presume just uninstall 17.1 and install 18.1?


#15

yes, fresh install of 18.1 without upgrade. i am still trying to understand why it breaks after update


#16

ok, got it. please kill all uirobot exe processes (and robot tray) after running the workflow, after update to 18.1.
then run the workflow again


#17

nope, still no good. i haven’t fresh installed yet. but i tried to restart services and kill exe processes. (there were none). do u want to keep debugging before i do a fresh install?


#18

hmmm, you did a restart also?


18_1: Old workflows throwing errors (SOLVED)
#19

I’ll restart server over night and advise.


#20

I’ve got the same issue. I’d like to reinstall the CE, but i am not able to download a new installer. Every time i tried to request a trial on the UiPath homepage, i cannot receive any emails with a downloadlink.