Licensing Issues with the community version

I was using the community version of UiPath access to studio and orchestrator and the usual other apps current doing a course for it, but now for some reason I am getting the cut down version of studio and the only license I have access to is Automation Express where I need Automation Developer - Named User which I don’t have access to for some reason . So as I have stated all was working fine until where was a forced update on studio now virtually useless for training.
Does anyone know how to resolve this issue.

I have uninstalled and reinstalled and created new cloud accounts but no luck.


  1. Did you try changing the profile?

Home → profile and settings → change profile → studio

  1. Can you check your license type on orchestrator… navigate to admin-> licensing and check if you see free or community… if free then you need to create a new login with a different user now with community edition

Hope this helps



For now, can you check which plan you use in AutomationCloud -Admin-License.

If you use Fee plan, there is no AutomationDeveloper license.
Please re-create your organization for community plan. (it might be necessary to delete current organization)


I try and let you know

1 Like

not sure how to do that because every time I have tried have not seen that option for community licence

Hi @bruce.switzer,

Here’s a workaround, you can try the Pro plan trial then you can allocate the Automation Developer - Named User.

Hope this helps. Happy automation!

Kind regards,

thanks Kenneth
ok thanks somehow, I have got that I think I need now, just have to get studio to give full access to all its features currently still now seeing a number of features that i was using before like debug tab.

But in Studio still only seeing this:

thanks that worked for me although studio is still not fully functional at this time.

You’re using StudioX, is that correct?