licence activation error

hi
when I checked in the platform ,it showing my licence is valid till 2021 ,but in the uipath robot showed the STATUS: unlicensed . so I tried renew it in the command promp as per the instructions in orchestrator platform.

while doing it got the error like this,can anyone suggest me the correct process or exact one to chane the status

Hi Buddy
The reason for this unlicensed status is because of wrong enter of username and domain
Please make sure that the domain and username in your machine is same as mentioned in orchestrator
for that in your machine, go to command prompt and type as whoami
we will be getting the domain and username
–kindly enter that domain and username in the orchestrator and check with it again, connect then and try buddy
Cheers @sreelakshmiV

I’ve actually opened the cmd prompt as adminstrator

Hi @sreelakshmiV,
Documentation is made mostly based on Enterprise Edition of Studio. In your case (Community Edition) the Regutil.exe is located here:

"C:\Users\<your username>\AppData\Local\UiPath\<uipath version folder>\UiPath"

image

1 Like

hi,
I’ve tried with the regutil ……
Error #17: Cannot read license code: -1094, error description: NSL not licensed

Did I understand correctly? You are using Community Studio and Robot right?

yes it is

Have you tried to connect Robot from GUI?

The guide to activate your license is only if you have a license code. For Community Edition you don’t need to go through those steps. If the Robot shows Connected, Unlicensed, please hover over this status and let us know the error shown in the tooltip.

1 Like