Level 3 Advanced Training - UiDemo - InitAllApplications won't work


#1

Hi

I’m trying to get through the UiDemo walkthrough.
I’m stuck at the part where you read the config file and then invoke the InitAllApplications file.
I get following error:

image

What did I get wrong?


Level 3 Advanced Training - UiDemo - how to pass the config dictionary from one workflow to the next?
#2

It seems like some or one variable is not set with value.
That is variable is empty


#3

Right, I know.
But how can I figure out which one?


#4

Can you upload or send workflow to me?


#5

Hi @rahatadi,
Thanks, but the issue is solved now. The problem was that

  1. the Invoke InitAllSettings workflow in the _Test.xaml file did not have any arguments yet - I thought it was ready to use (as it is in the main workflow).
  2. the file path in the asset had quotes (they are added automatically and you have to remove them)

But it is still not clear to me how to figure out which object is not set when you get the above mentioned error.
Any hints on that?


#6

Hi @ivandeca

Best Practices of World-Class RPA Teams

this will help you :slight_smile:

Br
Aditya


#7

Hi @rahatadi

Is this a link to the webinar?
When I click on it i get a HTTP 400 Bad Request error :frowning:


#8

@ovi can you please help


#9

can you share your workflow to make trace , this could be because of more than one reason such as the same open activity or no transaction … etc