Level 1 - Foundation Training - revamped Level 1 - Foundation Training -Lesson cannot be unlocked

Hello ,

The training is stuck at the Lesson 6 video, and I tried to go through the video again a few times, still the next lesson cannot be unlocked.

Please can someone tell me how to fix this

Did u see the following warning in the open page of academy?

Please access the platform only from your PC, from a single browser and without opening multiple tabs of UiPath Academy at the same time.

We are experiencing an issue and your progress in the courses can be affected. Until the problem is solved, please consider the above.

Hi @anupriya99

See this


Thank you but I am not opening multiple tabs of UiPath academy still facing the issue

Can you please let me know till when it can be fixed?

I suggest you to open a ticket to the UiPath or search in the forum for the same problem, once I didn’t have that problem until the moment.

Thank you i have raised the ticket for the same.

Did they resolved your issue?

I am experiencing the same problem. I’ve never accessed UIP Academy from any other computer and I have it opened in a single tab in my browser. Please inform us once they resolve your issue so we can follow :slight_smile: Thank you.

I have the same problem at this point.
Lesson 3 - Data Manipulation Part 2 - Text manipulation
Is there a way to bypass the locks :-)? just joking