Job stopped with an unexpected exit code: 0xE0434352 (Excel / Read Text File)

I am receiving this error during an Excel Application Scope after a Read Text File activity of a 500+MB file. The workflow contains a Read Range inside of an Excel Application Scope. If the text file is under 500MB, the Excel Application Scope works fine. When using the Debug Stepper, each step takes longer if the 500MB file has been read. I assume this is because all the data is cached?

I tried closing all EXCEL.EXE processes in Task Manager. I tried reinstalling Studio and restarting my computer. If I disable the Excel activities, the Read Text File activity works. I am currently using UiPath Community Edition v2019.8.0 and Excel Activities v2.6.3.

Previously working versions are also having the same issue.

I tried using v2.6.2 and v2.6.1 but this did not work. I also tried copying the contents of the file to a new Excel workbook but this did not resolve my issue. Any other ideas?

Please let me know if you need more information. Thanks

Hi @sachurra
Is microsoft .interop.activities installed in your system along with UiPath

Ashwin S


Check like the attached xaml
Main.xaml (5.5 KB)

Hi @sachurra
I think this should work @sarathi125

Ashwin S

Yes, It will work, Right now in my machine is it working for a text file which is more than 400MB

Thank you for the replies. Your XAML worked for me. The Read Text File activity used to work for me with the same text file and other large files. Could the latest Studio update be causing an issue? What else could cause this error?

Previously working versions are also receiving the same error.

This issue went away without any changes to my code.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.