Issues uploading Assignment 1

Hi guys, I am getting 0/100 after uploading the assignment #1 for the RPA Advanced Certification.
This is the content of the zipped folder I am trying to upload

Of course I tried the robot on my machine and it worked, but after uploading, nothing changed on ACME portal.
I am sure I am doing something wrong, please help me


Could you please check assignment evaluation result and then you will get to know where it went wrong.

This was the last one I tried


Could you record video at the time of BOT running for 2 transactions and share with me. I will check and let you know.

I just uploaded a short video jumping the whole login and data-scraping fuss

Weird that says 20/100

How can I share the clip with you?


You can record the video and upload either in youtube or any drive and share me with that link.

I just uploaded a very long video (like 3 mins or so)

and everything went ok.
Ui path recorder plugin doesn’t allow me to save the video on a local folder…

Nevermind thank you very much guys

1 Like