Issues launching a job ....Orchestrator


#1

Hi there,

Im doing the new course about orchestrator, and when i just start my job, alwais it fails and tell me that the resource is busy.

Info : "Executor start process failed, reason System.Runtime.InteropServices.COMException (0x800700AA): Ya se está usando el recurso solicitado. (Excepción de HRESULT: 0x800700AA)\r\n en UiPath.UiSystemClass.OpenInteractiveWindowsSession(String bstrUser, String bstrPassword, UiOpenSessionFlags nFlags, String bstrApplication, String bstrAppArguments, Int32 nDelayMs, Int32 userToken, UiGenericOptions options)\r\n en UiPath.Core.Setup.OpenInteractiveWindowsSession(String username, String password, OpenSessionFlags flags, String application, String arguments, Int32 userToken, Int32 preferredWidth, Int32 preferredHeight, Int32 preferredDepth)\r\n en UiPath.Service.Impl.Executor.StartProcessInSession(Guid executorInstanceId, String username, String password, OpenSessionInfo sessionInfo, IntPtr userToken)\r\n en UiPath.Service.Impl.Executor.<>c__DisplayClass13_0.<<Start>b__0>d.MoveNext()"

Anyone knows how can i resolve this issue??

Thank you


#2

Try stopping all processes that are running on your machine. Anything with UiRobot as the process name. Shut down UiPath and restart and make sure only one version of the service is running.

Also you can try restarting UiPathSvc service in system services

Hope that helps.


#3

Thank you Richard,

But i only have UIPath Robot service, I’ve tried to stop it, and it still not working.

I’m going crazy with that.

I’ll try to reinstal UiPath.


#4

Try to make a new project with UiPath Studio and then publish it from UiPath Community, it should work. I had the same problem.


#5

Hi!

I tried to uninstal the UIPath Studio and installing in other PC, and it’s the same, i still having the same error.

Anyone resolved that error??

Thanks