Error when running process from Orchestrator


#1

Hei,

We have a licensed UIPath Orchestrator version 2016.2.6274 and Studio version 2016.2.6274. We were using the Orchestrator to the run process in machine for quite some time now and yesterday all the process run in the machine faulted with the following error. We are having problem only with one machine and the other machines(with the same studio version) connected with the orchestrator work fine. I tried running the process directly in the machine using stuio and it worked fine and i was able to see the logs in orchestrator but when we run it from the orchestrator if fails with the following error.

INFO Executor start process failed, reason System.Runtime.InteropServices.COMException (0x80070520): En angitt påloggingsøkt finnes ikke. Den kan allerede være avsluttet. (Exception from HRESULT: 0x80070520) at UiPath.UiSystemClass.OpenInteractiveWindowsSession(String bstrUser, String bstrPassword, UiOpenSessionFlags nFlags, String bstrApplication, String bstrAppArguments, Int32 nDelayMs, Int32 userToken, UiGenericOptions options) at UiPath.Core.Setup.OpenInteractiveWindowsSession(String username, String password, OpenSessionFlags flags, String application, String arguments, Int32 userToken, Int32 preferredWidth, Int32 preferredHeight, Int32 preferredDepth) at UiPath.Service.Impl.Executor.StartProcessInSession(Guid executorInstanceId, String username, String password, OpenSessionInfo sessionInfo, IntPtr userToken) at UiPath.Service.Impl.Executor.<>c__DisplayClass13_0.<b__0>d.MoveNext()

Mvh
Kiran


#2

Check the “specified logon session does not exist it may already have been terminated” part.