Issue with automating "IBM i Access Client Solutions" windows application

Hi All,

I’m having trouble automating the IBM I Access Client Solutions application. When I try to hover on the window to take the selector, I get the error message window shown below.

image

After opening the application as administrator, I received the following error.

Cannot access target application.
Elevated privileges might be required. Try running UiPath Studio as an administrator.

I’m having trouble launching UiPath Studio as administrator. I was able to open Ui Explorer as administrator, and the error window did not appear when I tried it. However, I was only able to access the application’s main window selectors and not the other elements.

Also, I tried all of the available UI Frameworks on Ui Explorer but nothing worked.

Please share your suggestions.

Thank you

Hello @rahul96 , Welcome to UiPath Community.
Try this

  1. Use attach window activity and packed the maximise screen activity.
  2. In which you can select the specific button or else use the send hotkey activity like Tab to move the right side buttons and enter to click the buttons.