Issue after installing UIPath Preview version

After installing preview version of UI path studio I do not see the options like Process etc., under New Project

. It looks empty without any tabs under “New Project”. Could you please help.

I tried to install stable version after uninstalling preview version. but no luck. I am still not able to see the options to create a new project or process. Please help.

Hi @Priyanka_Tumbalam, can you please uninstall Studio, then delete the contents of the following folders, and try to install Studio again? Thank you!

  • C:\Program Files (x86)\UiPath
  • C:\Program Files\UiPath
  • C:\ProgramData\UiPath
  • %APPDATA%\UiPath
  • %LOCALAPPDATA%\UiPath
1 Like

Everything is followed as per the above reply but still issues remains the same. I am still not able to see any options under new project after installing. Please help. I really need to learn this tool asap.

Hi @Priyanka_Tumbalam, please let us know the following details:

  • What Windows OS version and .NET Framework you have on the PC? You can use the ‘Copy Info’ option from the Help page in Studio.

  • Attach here the Studio.log file located in the following location: %localappdata%\UiPath\Logs

Thanks in advance!

1 Like

Studio Pro 2020.4.1 - 5/8/2020
Community License
EXE Installer

License Provider: Internal
Activation ID: UIP-8266a19234

Update Channel: Stable

Microsoft Windows 10 Enterprise 64-bit
.NET Framework Version 4.8


it is still the same. please help

I was somehow able to install UI path studio. But I am unable to create a new project. Below is the error.

Could you please help?

Hi! Can you please also attach the Diagnostic Tool report? Just Search for the UiPath Diagnostic Tool in the Windows Start bar, then click Next until the report is generated. Kindly attach the DiagTool report here.


Thank you in advance!

Hello Team,

Thanks for your response.

There is no such tool on my machine as per above email. Please suggest how I can get it.

It should be located in %localappdata%\UiPath\app-20.4.1\UiPath.DiagnosticTool.exe

.
I noticed something on your screenshot above - you have older icons for Studio, and the UiPath Robot instead of the UiPath Assistant. Studio 20.4.1 .EXE shortcuts should look like this:

Can you please also check that in your Programs and Features window, you do not have multiple Studios installed on the PC? If this is the case, please uninstall them both, then perform the cleanup in the folders above, and try again?

  • C:\Program Files (x86)\UiPath
  • C:\Program Files\UiPath
  • C:\ProgramData\UiPath
  • %APPDATA%\UiPath
  • %LOCALAPPDATA%\UiPath

Thank you!

PFA file requested.

DiagnosticToolExport-01-Jul-20.zip (1.92 MB)

1 Like

Thank you, @Priyanka_Tumbalam. Can you please also check that in your Programs and Features/Apps & Features window, you do not have multiple Studios installed on the PC? I noticed in the event viewer logs you attached that you seem to have multiple Robot versions on your machine - 19.12.0.61, 20.4.2 and 20.6 - this might indicate multiple Studios installed on the same machine, and might be the root cause of your issue.


If this is the case, can you please uninstall all Studio versions from your PC, then perform the cleanup in the folders mentioned below, and try to install Studio again?

  • C:\Program Files (x86)\UiPath
  • C:\Program Files\UiPath
  • C:\ProgramData\UiPath
  • %APPDATA%\UiPath
  • %LOCALAPPDATA%\UiPath

Thank you!

I performed the above activity and nothing worked. I tried to download it from the following website marked. Please check if it is correct. If it is wrong, then please provide the link from where I can install. Please help.

Hi again, apologies for the belated response. The location for dowload is the correct one.

We’ve raised an internal ticket for this behavior and waiting on a resolution. But in the meantime, I would kindly ask you to do one more thing. Uninstall all instances of Studio, cleanup all of the following folders:
rmdir /s /q “C:\Program Files (x86)\UiPath”
rmdir /s /q “C:\Program Files (x86)\UiPath Platform”
rmdir /s /q “C:\Program Files\UiPath”
rmdir /s /q “C:\Program Files\UiPath Platform”
rmdir /s /q C:\ProgramData\UiPath
rmdir /s /q %APPDATA%\UiPath
rmdir /s /q %APPDATA%\NuGet
rmdir /s /q %LOCALAPPDATA%\Temp\nuget
rmdir /s /q %LOCALAPPDATA%\Temp\NuGetScratch
rmdir /s /q %LOCALAPPDATA%\NuGet
rmdir /s /q %LOCALAPPDATA%\UiPath
rmdir /s /q %APPDATA%\Roaming\UiPath`
And try again.
Thank you very much for your patience with this :slight_smile:

1 Like