Install UiPath Studio On Premise Trial, when I install robot only can't run with task scheduler

I have UiPath studio license trial and I Install Robot Only with setting “service mode” but when I run robot with task scheduler is failed.

But, when I Install Studio + Robot with setting “service mode” is successful run robot with task scheduler.

I’m just confused, what’s the different?
The script of bat files is the same.


Welcome back to our UiPath community.

Can you run the process from UiPath Robot/Assistant and check once whether it is running or not.

Hi @lakshman,

Yes, I can run the process from UiPath Robot/Assistant.
But when I run process with bat script the robot is not running, here the script :

“C:\Program Files\UiPath\UiRobot.exe” -file “C:\ProgramData\UiPath\Packages\UiPathDemo.1.0.6.nupkg”

Hi @Anggara_Rahmadhani ,

Can you please tell me what version of UiPath Robot are you using?
Please note that using Task scheduler for UiPath processes is not an official supported way of scheduling tasks.