In Re-Framework DataTable to DataRow

Hi all,

I’m doing a assignment without orchestrator connection in Re-Framework. I’m doing datascrapping and excel works in initPart. But when i run the program it happend a problem in get transaction data which was about orchestrator error. I fixed this problem changing some variable type ex: TransactionItem => DataRow.
My problem is that, using readRange activity i’m getting all data from excel and output is datatable but i need to converting to datarow for TransactionItem
I want to do like this ;

io_All_Datas =>
this is initPart->InitAllApplications(Invoke) Part
NOT : The program should go to the Process Transaction Part but now it does not go there.

If you need more info, i can explain.


Hey @yigit.aybey

You want to pass the data as DataTable or Datarow from GetTransactionData to Process ?


well actually i want to pass to getTransactionData, for now it is empty e mean i erase some part to skipping this part. I’m getting all datas from init part and i’m doing some calculations, emailing in process part but now it does not go here.

i tried some parts.(First 3)