Get secure credentials activity not working

Hi Team,

I am not able to get the credentials using get secure credentials, can anyone please help me out with the issue.
have given all the required fields(CredType, persistence type, target).

Regards,
Pavan H

1 Like

Hi @pavanh003

Can you share what’s the error is?

Thanks

Hi @ksrinu070184,

I am not able to get the credentials loaded from credential manager.

getting null value when try to run the activity.

Regards,
Pavan H

@pavanh003 Can you update the credentials once again in orchestrator and try again?

Hi,
i am able to get it using orchestrator, I want to know why its not working with windows credentials.

Regards,
pavan H

Hi pavanh003,

Have you found the reason why Get Secure Credentials activity is not working yet?
I am facing the same issue with this one now.
It is working fine yesterday, but today suddenly stop and get null value.

Thank you very much,
Huong Nguyen

@Huong_Nguyen - are you getting any error? exception?

It is getting null value. However, i just figure it out because i run uipath as administrator, and credentials is not set in that administrator account. So i need to switch account to add generic credentials and the problem is solved.

Thank you for your reply btw
Best regards,

Huong Nguyen

1 Like

@Huong_Nguyen - good! keep the credentials in Orch - there will not be a issue with logged in user related…

1 Like