Importing/Editing PDD template

I’ve tried each of the methods presented in the forum to update my PDD template for Task Capture, none of which have worked. I’m on version 20.10.4.

  1. If I copy and edit the document I end up with just a copy of the default template without any of my saved changes, despite seeing them in the document itself.
  2. If I export the document to edit in Word it fails to open due to a “missing data” error, Word 2019
  3. If I edit directly from the task capture link it saves as a docx file and doesn’t appear as an option to select and create the PDD.
  4. I’ve also tried to replace the docx file in the templates folder, one of the solutions provided, but it doesn’t display as an option.
  5. If I try and import it only accepts ssword files but see #2, I can’t edit or open those.

I have admin access on my PC, I have saved the template multiple times with all my changes, I simply can’t use it once I’ve saved it and I’ll need to supply this to other BAs on my team once we switch to Task Capture. I’m basically done but can’t add the template to the application for use. Please help :slight_smile:

I’ve used these forum posts as a guide when the UI process didn’t work:

One more: Managing Word Templates