Image not found when RDP disconnected from the server

Hi there,

I went through all similar topics related to my issue in the forum, but wasn´t able to solve it. Basically my problem is, when I disconnect RDP from server, a “Image not found error” occurs all the time using “Click image” activity. When I´m connected with RDP, the whole process runs smoothly. It´s an unattended robot. To describe, what everything I tried to solve it, pls. see below:

  1. I disconnect RDP using %windir%\System32\tscon.exe to avoid windows to close GUI and error message “Desktop has been disconnected…”
  2. I set orchestrator resolution as recommended
  3. I overwrote local machine uipath.settings resolution and set LoginConsole false
  4. I tried to use “Launch workflow interactive” activity with resolution settings

Really don´t know what other settings might help. Any further ideas?

Many thanks in advance.

When disconnected from RDP, try to login to server using VNC and you´ll see actual resolution (which will be most likely different than that with RDP). Apply these settings to orchestrator and robot activities linked to this resolution. Afterwards it should work fine.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.