I can´t add process in Orchestator CE

deployment
p_notaproblem
p_qa

#1

i have a myget repository


the package is sucessful upload

i can´t add a process in the bot


#2

Hi Luis,

Did you also changed the API key from your feed?


#3

yes for my api key from myget


#4

Are you using Orchestrator CE? I’ve tried with it and i only get that error when it’s the wrong Api key. Maybe it has something to do with the package size.(but it should show a better error) What size is yours? Have you tried with another package?


#5

Please check if there is a problem with the Feed URL setting. Please check if this post helps you:


#6

yes, i´m using orchestator CE
image



still in error


#7

the problem are in the private feed, there is a way to give credentials at orchestator por privates feeds of myget?


#8

I tried with my own myget feed. Here are my settings, both in UiPath.Settings and in Orchestrator Settings - Deployment:

I didn’t need any credentials in Orchestrator. I have two packages in my feed and i can find them in Packages page in Orchestrator and deploy the Processes for them.


#9

your feed is public or private? i dont want a public feed


#10

Oh, it’s not private. Let me do a little research on private feed. Thanks!


#11

in public feed works, but is not ideal in enterprise enviroment


#12

In Deployment URL you have to set “Your pre-authenticated V2 URL (no basic authentication)” from Feed Details.


#14

Is it possible to have a local repository to store the upath processes for the robots instead of having to use the myget url in the orchestrator? its mandatory use myget for the repository?