How to fix path does not exist error?

I want to write a folder path but even if that path is exists I am getting the path does not exist error.
I have a folder path “\sharedfolder\marketing\shared PDFs” I use type into activity and write the exactly the same path but I am still getting error.

HI @makboga

Can you tell us what is the error have you getting?


Is this a shared folder?

If shared or not the path looks partial…can you check the path and give the correct one

Use file explorer to get the correct path


Hi @makboga
You need to give the path with root node like below
or Environment.CurrentDirectory+\sharedfolder\marketing\shared PDFs

I want to add a file in a PDF Shaper so I have to open the file. My files are in a shared folder. I am writing the right path but I am getting the error. When I write the path manually I don’t get the error. I tried environment.currentDirectory but I get the same error.

If there is another way to add file in PDF Shaper I can also use it.

Do you have access to the shared folder? @makboga

Can you able to create or delete the files in the folder?


Yes I have. I created the related folder. There was no problem when I create them.


Can you try saving it to local and then move the file to the shared drive.