Help me please i Try to do email automation error is occur in user name and password

there is a no less secure option in my corporate mail
and I try to use my office mail like chethan_p@Stskproperties.com
and I try all the possible way I create the app password, I enable pop all mail and enable IMAP And two-step verification is turned on
and try to do third party access I use all ports I try to login in my password what I use to log in
everything but it’s work in my personal account like cherryChethan22@gmail.com
its work hear if I use if try to implement company mail id to my project
it does not work from the last 3 days I try to do all those things please help me

Hi @Chethan_P

Are u using Gmail account ?

Nived N :robot:

yes I use Gmail account

Server should be smtp.gmail.com for smtp activitiy

Can u tell what error is throwing

Did u enable less secure feature in Gmail

I think this is the problem

Please check

Hope it helps

Nived N :robot:

in my account it not showing less secure app because its a company mail

please help me ]

You should able to enable it otherwise couldn’t sent mail using smtp

1 Like

There is no Opposition to turn on and in my personal account there is no less secure option is there but in my personal mail its work in office mail its not work

My case when I am using mail message activitiy , I want to enable this option, based in that I told you @Chethan_P

ya i use one more my friend gmail account in that its work but hear its not work i don’t no y and in my company manager told don’t turn on less secure app bcz security issues happen like that they are telling

Hi @Chethan_P

For making it available and enabling the Less Secure Option for that 1st you have to On the “2 Step Verification”.

Then only you will be able to see and can enable the “Less Secure App Acess” Option

Mark as solution and like it if this helps you :slight_smile:

Happy Automation :raised_hands:

Best Regards
Er Pratik Wavhal :robot::man_technologist:t4: :computer:

1 Like

no it not work in generate that app password and i use that also its not work i get the same error

and in my account less secure option is not showing if i turn on the two step verification also

@Chethan_P

If this didn’t works then you have your organisation settings / Antivirus is blocking,

Check both

Hope this helps

Thanks

No its not work in my personal account it was running but in my office mail account its not work

where we find the organization setting

@Chethan_P

This is due to didn’t enable the two step and generate app password

You have to enable those, then you are fine to connect, for configuration you can see the video which i sent you

Hope this helps

Thanks

i already did that but its not work

@Chethan_P

did you give app password as password instead of your password?

Thanks