Email Automation Issue

Unable to automate email, attached the configuration setup. Kindly help me to figure out the mistake.

@Sushant_Kumar change the port number to 993 .

image
Didn’t work, getting this error.

@Sushant_Kumar Can you check your email address and Password is correct.

Brother… Please follow the below steps and it should work…

  1. Open Gmail Account Settings
  2. Go to Security Tab
  3. Turn on " Less secure app access"

Note : Please note this setting makes your Google account vulnerable. So please proceed with caution.

Cheers!! :slightly_smiling_face:
Happy Automation!!

@Arun_Prasad1 Getting same error.

@Sushant_Kumar create an app password and use the same in Uipath.

https://myaccount.google.com/security

Some times it give you some error. we have to disable " 2 step authentication"

Please check and let me know.

@Mathan It’s not working, even I tried with another Google account.

@Sushant_Kumar can you send me your flow.